Shut down production-master after no longer needed

RESOLVED FIXED

Status

Release Engineering
General
P5
normal
RESOLVED FIXED
8 years ago
5 years ago

People

(Reporter: catlee, Assigned: catlee)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [automation][buildmasters])

(Assignee)

Description

8 years ago
After we've deployed schedulerdb, production-master won't be used for any mercurial automation.

Is there anything else running on here that needs to be saved?
1.9 unittests still run there, but we don't care about them anymore, or won't soon.

Updated

8 years ago
Whiteboard: [automation][buildmasters]
Duplicate of this bug: 627926
This now has 0 slaves attached to it.  Aki, in bug 627926, indicates that we can shut down this VM, and mark the bug to back it up and delete it later.
Last call before killing. If you want this kept alive, speak now!!
(Assignee)

Comment 5

7 years ago
Kill it!
(Assignee)

Updated

7 years ago
Assignee: nobody → catlee
(Assignee)

Updated

7 years ago
Depends on: 655104
(Assignee)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.