[buildbot] run selftests on all platforms and in the smoke phase

VERIFIED DUPLICATE of bug 544249

Status

Tamarin
Build Config
VERIFIED DUPLICATE of bug 544249
8 years ago
7 years ago

People

(Reporter: Dan Schaffer, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
we should be running selftests on all platforms
(Reporter)

Comment 1

8 years ago
Created attachment 437371 [details] [diff] [review]
environment.sh updates to set shell_selftest
Attachment #437371 - Flags: review?(brbaker)
(Reporter)

Updated

8 years ago
Attachment #437371 - Attachment is patch: true
Attachment #437371 - Attachment mime type: application/octet-stream → text/plain

Comment 2

8 years ago
Move patch to duplicate bug
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 544249

Updated

8 years ago
Attachment #437371 - Flags: review?(brbaker)

Comment 3

7 years ago
bulk verifying resolved !fixed issues
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.