Cannot log in to Mozilla Firefox for one week.

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Dan Domizio, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)

I have mozilla on my desk top; a week ago,I would click on the icon, and would immediately get to my internet provider. Now, if I do that, I get an instant error message "Connection was interrupted".

If I use Internet Explorer to open up, I can then get to Mozilla Firefaox and proceed as usual.  Hopefully, this will be fixed and I will njhot have to dump mozilla.

Thanks
Dan
Pahoa, Hawaii. 

Reproducible: Always

Steps to Reproduce:
1.simply try to log in through mozilla on desk top
2.
3.
Actual Results:  
 Instant error message "Connection was interrupted".

Expected Results:  
 Error message as above

EVERYONE in this area has had this problem for the past week.
Please go to support.mozilla.com, they can help you narrow down the cause and determine if it is an actual bug in firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.