Intermittent "buildbot.slave.commands.TimeoutError: command timed out: 1200 seconds without output" in Linux Mo5 after plugin-related crashlogs are processed

RESOLVED DUPLICATE of bug 554754

Status

()

RESOLVED DUPLICATE of bug 554754
9 years ago
9 years ago

People

(Reporter: philor, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1270593291.1270595643.2046.gz
Linux mozilla-central opt test mochitests-5/5 on 2010/04/06 15:34:51
s: mv-moz2-linux-ix-slave04

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1270588979.1270590925.18211.gz
Linux mozilla-central opt test mochitests-5/5 on 2010/04/06 14:22:59
s: mv-moz2-linux-ix-slave08

I saw an unstarred one of these in last Sunday's unstarred orange while I was looking for another unstarred thing; dunno how long before that we've been ignoring it, nor do I know what "it" actually is.
(Reporter)

Comment 2

9 years ago
I'd like it *so* much better if I wasn't already cc'ed there, and even blaming the hardware slaves like this pair should have persuaded me to do.
No longer blocks: 438871
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Whiteboard: [orange]
Duplicate of bug: 554754
You need to log in before you can comment on or make changes to this bug.