Address book card doesn't tell me which group(s) it's in

RESOLVED DUPLICATE of bug 173836

Status

RESOLVED DUPLICATE of bug 173836
9 years ago
9 years ago

People

(Reporter: nina_leong, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Thunderbird 3.0.4

It would be really helpful if the address book card would show me which group(s) each contact is in.  Outlook Express has this feature.  It makes it much easier to track down what's happening when a friend complains to me that they are receiving duplicate messages. Have I accidentally put them into two groups?  Or is it a glitch in the address book?  I have many lists, so it would be very tedious to open every list and look for the person's name.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 173836
You need to log in before you can comment on or make changes to this bug.