SCRIBD Documents no longer display in NING Network using FIREFOX Browser!!

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: Guy, Unassigned)

Tracking

3.6 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)

All other browsers display this page correctly...INT EXP and OPERA work fine...

Reproducible: Always

Actual Results:  
Go to listed page...


Displayed document
Looks fine to  me with Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a4pre) Gecko/20100407 Minefield/3.7a4pre ID:20100407040554. Please try safe mode, http://support.mozilla.com/en-US/kb/Safe+mode. If you still see it, give screenshots
Component: File Handling → General
QA Contact: file.handling → general
Hardware: PowerPC → x86
Version: unspecified → 3.6 Branch
(Reporter)

Comment 2

8 years ago
Repeated in FIREFOX Safe Mode...Snip Attached
(Reporter)

Comment 3

8 years ago
Created attachment 437579 [details]
Snip of problem repeated in Firefox Safe Mode
I cannot reproduce the issue either with:
Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729) XPCOMViewer/0.9.2

Can you check your image exceptions under Tools > Options | Content tab? Also, check the Flash version in Tools > Add-ons | Plugins.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.