Suggested improvement in message transfer function

RESOLVED DUPLICATE of bug 479077

Status

Penelope
General
--
enhancement
RESOLVED DUPLICATE of bug 479077
8 years ago
8 years ago

People

(Reporter: John Rose, Assigned: Matt Dudziak)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.1.9) Gecko/20100315 Firefox/3.5.9 (.NET CLR 3.5.30729)
Build Identifier: Eudora 8.0b9 

In Classic Eudora, the transfer function on the main menu brings up a multicolumn list of the folders. In Eudora 8 one gets a one-column list with arrows to scroll up and down. This is way to slow if one has several hundred folders as I do. I strongly suggest using the same format as in Classic Eudora.

Reproducible: Always

Actual Results:  
Just click on "Transfer".

Expected Results:  
See above

See above
(Assignee)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 479077
You need to log in before you can comment on or make changes to this bug.