Search results are displayed below the left menu

RESOLVED DUPLICATE of bug 557732

Status

RESOLVED DUPLICATE of bug 557732
9 years ago
3 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 437689 [details]
Screenshot

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.3pre) Gecko/20100324 Namoroka/3.6.3pre ID:20100324033852

I have seen this issue a couple of times. When searching for an addon it can happen that the results will be displayed below the left menu. See the screenshot.
Does this view go away after a few seconds?

I *think* this is caused by first showing the page the way it would look without JavaScript, then switching on the JS option. If so, this would be a dupe of bug 557732. CCing Jeff who can probably confirm.

If it does not go away, then probably a JS error occurs, keeping the "collapse the category menu" code from running. If so, please let us know what error you get in the JS console.

Thanks!
OS: Mac OS X → All
Hardware: x86 → All
(Reporter)

Comment 2

9 years ago
No, it doesn't go away after a few seconds. In my case it also happened when clicking on a search result and having the addons page open. All the content was pushed below the left menu.

Once it happen again I will check my error console.
(In reply to comment #1)
> Does this view go away after a few seconds?
> 
> I *think* this is caused by first showing the page the way it would look
> without JavaScript, then switching on the JS option. If so, this would be a
> dupe of bug 557732. CCing Jeff who can probably confirm.

Right, the category collapse is triggered by .hasJS, so there must be a js error occurring.  bug 557732 will take care of this.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 557732
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.