Closed Bug 557950 Opened 11 years ago Closed 11 years ago

task dialog should have a priority dropdown

Categories

(Calendar :: Tasks, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 362933

People

(Reporter: jon, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2
Build Identifier: 

The only way to set the priority on a task is to right click on it. There should be a drop-down menu in the new and edit task dialog, to allow priority setting at time of task creation.

Reproducible: Always

Steps to Reproduce:
1. Create a new task
2. Try to set its priority
3. Realise there is no way to do so
4. Save task
5. Right click on new task, set priority
This was done with Lightning 1.0b1 in Thunderbird 3.0.4 on Windows XP Pro SP3
Check out the options menu?
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 362933
You need to log in before you can comment on or make changes to this bug.