Edit Event: no controls to enter start and end date

RESOLVED INVALID

Status

RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: bugzilla.mozilla.org, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.2pre) Gecko/20100302 Lightning/1.0b2pre Lanikai/3.1b1

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.2pre) Gecko/20100302 Lightning/1.0b2pre Lanikai/3.1b1

see attached screen shot: the controls to enter start and end date are not there anymore. 

Reproducible: Always
(Reporter)

Comment 1

9 years ago
Created attachment 437802 [details]
Screenshot Edit Event
(Reporter)

Comment 2

9 years ago
Once I noticed this today, I checked my Lightning version using the Lightning Nightly Updater. It showed that I was using a build from March and offered a current one to install. Installed the newest but the issue remains
Please enable calendar.debug.log and calendar.debug.log.verbose in the advanced config editor (Options > Advanced > General > Config Editor) and check your error console for messages.
(Reporter)

Comment 4

9 years ago
Error: undefined entity
Source File: jar:file:///C:/Documents%20and%20Settings/Ansorg%20Jens/My%20Documents/moz.profiles/TB_3_nightly/extensions/%7Be2fda1a4-762b-4020-b5ad-a41df1933103%7D/chrome/calendar.jar!/content/calendar/datetimepickers/datetimepickers.xml
Line: 771, Column: 13
Source Code:
            <label class="time-picker-more-control-label" value="&raquo;" onclick="clickMore()"/>
Strange. This has been in there since moz 1.8, its not causing problems for me. We could change that to &#187; or &#xBB; maybe.

Are you using any language packs?
(Reporter)

Comment 6

9 years ago
no language pack.

Meanwhile I have tried to recreate my setup in a VirtualMachine. Installed Lanikai and added the few addons that I use one by one to see which might cause the trouble.

But this installation does not show the error - I'm at loss. Guess I have to reinstall my primary Lanikai installation in the hope that it fixes itself magically ...
Works for me testing Lightning 1.0b2pre (20100408) with Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.4pre) Gecko/20100407 Lanikai/3.1b2pre.
(Reporter)

Comment 8

9 years ago
ok, something was messy with my installation. Although the About said "Lanikai/3.1b1" it was shown Alpha 1 in other places. Reinstalled Lanikai Beta 1 and now it's working.

Thanks for listening :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.