Application Crashes serveral times a day while reading web sights

VERIFIED DUPLICATE of bug 558050

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 558050
8 years ago
8 years ago

People

(Reporter: Norman White, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)

using Windows XP SP2 on my HP Pavilion a767c reading web site articles and without warning - CRASHES back to desktop with drop down restart window.
Running only Firefox application at the time.

Reproducible: Sometimes

Steps to Reproduce:
1.usual use
2.
3.
Actual Results:  
can not predict that it is going to happen.  But is acuring several times a day.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 558050

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.