If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add link to #labs IRC channel

RESOLVED INVALID

Status

Websites Graveyard
irc.mozilla.org
RESOLVED INVALID
8 years ago
3 years ago

People

(Reporter: Waldir, Assigned: udeepak010)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 437868 [details] [diff] [review]
diff file of the change requested

What the title says. The diff is attached for convenience.

Comment 1

8 years ago
Ask review from Reed if you want this patch committed. 

https://developer.mozilla.org/En/Developer_Guide/How_to_Submit_a_Patch#Getting_Reviews
Product: Websites → Websites Graveyard
(Reporter)

Comment 2

5 years ago
This is a completely trivial change. Perhaps I shouldn't have included a diff, since there isn't really much to "review". The suggestion is just to add:

<li><a href="irc://irc.mozilla.org/labs">#labs</a> - Discussion for <a href="https://mozillalabs.com/">Mozilla Labs</a> projects</li>

to the "Project Channels" section of http://irc.mozilla.org.
(Assignee)

Comment 3

3 years ago
#labs has been added to https://wiki.mozilla.org/IRC. Thus this bug is solved and no longer a bug. So, please assign it to me and close the bug.
(Assignee)

Updated

3 years ago
Assignee: nobody → udeepak010
(Assignee)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

3 years ago
Well, technically it wasn't a FIXED resolution, but an INVALID at best (for lack of a better term). The wiki page existed way before this bug was submitted, and the link to the #labs channel was already listed there at the time: https://wiki.mozilla.org/index.php?title=IRC&oldid=198280

The only thing that changed was that irc.mozilla.org was discontinued and now redirects to the wiki page, so this proposed change simply isn't valid anymore. Changing resolution to INVALID.
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.