Firefox fails to complete downloading a .pdf file bank statement - Google Chrome does ok

RESOLVED FIXED

Status

RESOLVED FIXED
9 years ago
4 years ago

People

(Reporter: beagun27, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)

When I log into Providentcu.org, Firefox works ok to get to my account.
When I go to "eDocuments" to get my monthly statement, the file is downloaded but not yet visible and the screen tells me to  [WAIT downloading  .pdf file].
That last step never brings up the .pdf file using Acrobat Reader, even though the bottom right corner shows DONE. This is a problem since I updated to the latest version of Firefox 3.6.3. [Tried this six times !]
The same problem xists with IE8 on this PC.
BUT, I am able to complete this identical sequence if I use Goggle Chrome on this PC.
The sequence is also successful on an iMAC with OSX 10.5 and Safari.

Conclusion: Firefox is unable to facilitate the calling up of Acrobat Reader (latest version). 

Reproducible: Always

Steps to Reproduce:
1.Log in and proceed to get eDocuments
2. Click on statement date wanted
3. downloading startes but no .pdf file is displayed with Firefox


Expected Results:  
Firefox should succeed to call up Acrobat Reader 9 to display the file that seems to have been downloaded, just like Google Chrome does and Safari on an iMAC
* can you reproduce this issue in Safe-Mode?
https://support.mozilla.com/en-US/kb/Safe+Modeom/en-US/kb/Safe+Mode

* is this the only site with failed PDF loading/downloading behavior?

* what version of the PDF plugin did you test? (check via about:plugins)
Severity: major → normal
Version: unspecified → 3.6 Branch
(Reporter)

Comment 2

9 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3)
> Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3)
> Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)
> 
> When I log into Providentcu.org, Firefox works ok to get to my account.
> When I go to "eDocuments" to get my monthly statement, the file is downloaded
> but not yet visible and the screen tells me to  [WAIT downloading  .pdf file].
> That last step never brings up the .pdf file using Acrobat Reader, even though
> the bottom right corner shows DONE. This is a problem since I updated to the
> latest version of Firefox 3.6.3. [Tried this six times !]
> The same problem xists with IE8 on this PC.
> BUT, I am able to complete this identical sequence if I use Goggle Chrome on
> this PC.
> The sequence is also successful on an iMAC with OSX 10.5 and Safari.
> 
> Conclusion: Firefox is unable to facilitate the calling up of Acrobat Reader
> (latest version). 
> 
> Reproducible: Always
> 
> Steps to Reproduce:
> 1.Log in and proceed to get eDocuments
> 2. Click on statement date wanted
> 3. downloading startes but no .pdf file is displayed with Firefox
> 
> 
> Expected Results:  
> Firefox should succeed to call up Acrobat Reader 9 to display the file that
> seems to have been downloaded, just like Google Chrome does and Safari on an
> iMAC

Comment 3

8 years ago
Reporter -> Are you still experiencing this issue? If so, please address the questions in comment 1
(Reporter)

Comment 4

8 years ago
ProvidentCU has fixed their system to allow the use of Firefox now.
They were in the group with limited "vision" companies to allow only IE and Google Chrome or Safari, They have since fixed their system to allow the use of Firefox.

SOLVED!!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Sounds like a TE Bug then.
Assignee: nobody → english-us
Component: File Handling → English US
Product: Firefox → Tech Evangelism
QA Contact: file.handling → english-us
Version: 3.6 Branch → unspecified
(Reporter)

Comment 6

8 years ago
What is a TE bug?

Comment 7

8 years ago
Tech Evangelism - a bug in the code of a website that affects Firefox users.
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.