New tabs open next to the previous ones instead of last position

RESOLVED DUPLICATE of bug 539986

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 539986
8 years ago
8 years ago

People

(Reporter: tech, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

When opening a link in a new tab, the new tab appears just near the previous one instead of going in the last position at the right of the screen

Reproducible: Always

Steps to Reproduce:
1.open some web pages in some tabs
2.right click on a link in the first left tab and choose open in a new tab
3.The new tab appears in a wrong place
Actual Results:  
the new tab containing the link goes just next to the previous tab

Expected Results:  
The new tab should open at the right of the last right tab

This seems to happen since I upgraded to Firefox 3.6.x

Comment 1

8 years ago
https://support.mozilla.com/en-US/kb/New+tabs+do+not+appear+to+the+right+of+the+last+tab
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 539986
You need to log in before you can comment on or make changes to this bug.