If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

ipc does not build with system nspr

RESOLVED DUPLICATE of bug 560615

Status

()

Core
IPC
--
major
RESOLVED DUPLICATE of bug 560615
8 years ago
7 years ago

People

(Reporter: wolfiR, Unassigned)

Tracking

1.9.2 Branch
All
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
ipc/chromium/src/base/basictypes.h contains

#include "nspr/prtypes.h" 
#include "nspr/obsolete/protypes.h"

These paths are wrong in a --with-system-nspr build and they appear to be wrong in any other case as well within the mozilla build (they are just working nevertheless in the usual build configuration)
(Reporter)

Updated

8 years ago
Severity: normal → major
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 560615
You need to log in before you can comment on or make changes to this bug.