Resurrect forgotten password feature

RESOLVED FIXED in 0.7.3

Status

Skywriter
General
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: Kevin Dangoor, Assigned: Kevin Dangoor)

Tracking

0.7.0
0.7.3
Other
Other

Details

(Assignee)

Description

8 years ago
Bespin used to help users out if they forgot their password. As of the 0.7.1 
release, there is no function to do that.
(Assignee)

Updated

8 years ago
Assignee: nobody → jviereck
(Assignee)

Updated

8 years ago
Duplicate of this bug: 558256

Comment 2

8 years ago
The necessary UI changes has landed in changset b671197221b4 and 12cf229f1e53.

Some changes in the 'reset-password-process' require some alignment at the backend. I assign this bug to Kevin as he is Mr. Backend.
Assignee: jviereck → kdangoor
(Assignee)

Comment 3

8 years ago
This is done in bespinserver b6562704d553
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.