Lost all mail/news account settings in existing profile

VERIFIED WORKSFORME

Status

P3
major
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: trudelle, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
After installing today's N6 branch verification bits, I can't see any of the
Account Settings in my existing N6 profile.  Bookmarks are still there.
Mail/News account prefs seem to be intact in prefs.js, just not showing up in
three-pane window or Account Settings.
(Reporter)

Comment 1

18 years ago
Account settings are not lost in N6 branch verification bits on Win98.

Comment 2

18 years ago
.
Assignee: mscott → alecf

Comment 3

18 years ago
I don't understand... what platform was the original problem seen on? I'm using
a verification build right now and all my accounts are there

Comment 4

18 years ago
(on linux I mean)

Updated

18 years ago
QA Contact: esther → nbaca
(Reporter)

Comment 5

18 years ago
Bug was reported against Linux N6 branch verification build (using installer)
without testing other platforms. I added Win98 info to show that the problem is
platform-specific.  Will test Mac as available.

Comment 6

18 years ago
peter, are you still seeing this?
Reassign to sspitzer for account manager stuff, but staying on the CC in case
this is actually a prefs issue
Assignee: alecf → sspitzer
(Reporter)

Comment 7

18 years ago
no, haven't seen it since.

Comment 8

18 years ago
marking WORKSFORME then
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 9

18 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.