Sluggish page scrolling

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: Mohsin, Unassigned)

Tracking

3.6 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

When I open www.sf.se, mouse scrolling is very sluggish on the main page as the page has a lot of flash content. When I click on other tabs it takes a few seconds to open the tab. I have adobe flash player version 10.0.45.2 installed.


Reproducible: Always

Steps to Reproduce:
1. Open www.sf.se
2. Open www.rottentomatoes.com in another tab
3. Scroll up and down with touchpad on www.sf.se
4. Now click on www.rottentomatoes.com tab
Actual Results:  
Scrolling up and down on www.sf.se main page is very sluggish. As you scroll up and down CPU usage increases a lot. After scrolling up and down on www.sf.se page click on the www.rottentomatoes.com tab. It takes a few seconds to open the tab.

Expected Results:  
Scrolling should not be sluggish and when the other tab is opened, it should open without a delay

Adobe Flash Player: v10.0.45.2
Processor: Intel Core Duo T2400 @ 1.83 GHz
Memory: 2 GB DDR2 @ 533 MHz
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.4pre) Gecko/20100410 Namoroka/3.6.4pre

I'm not able to reproduce this. Does it also happen in safe-mode / with a new profile?
http://support.mozilla.com/en-US/kb/Safe+Mode
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Version: unspecified → 3.6 Branch
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.4pre) Gecko/20100410
> Namoroka/3.6.4pre
> 
> I'm not able to reproduce this. Does it also happen in safe-mode / with a new
> profile?
> http://support.mozilla.com/en-US/kb/Safe+Mode
> http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile

Scrolling using the scrollbar is fine. The problem occurs when you scroll with touchpad scroll.
(Reporter)

Comment 3

8 years ago
But the delay in selecting other open tab still occurs even when you scroll using scroll bar
(Reporter)

Comment 4

8 years ago
I have recorded a video that shows the problem.

http://www.youtube.com/watch?v=KjEKwvnCsiQ

Comment 5

7 years ago
Can you still reproduce this bug in Firefox 6?

Please update to Firefox 6 or later, update your plugins, and retest in a new profile. If you still see the issue with the updated version of Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME.

http://getfirefox.com/
(Reporter)

Comment 6

7 years ago
I have checked on Firefox 6. Windows 7 x64 SP1. The issue does not occur.

P.S. I have changed my system as well so not sure it is resolved for previous system configuration.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.