If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

new folder dialog looks bad in classic

VERIFIED DUPLICATE of bug 52865

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 52865
17 years ago
13 years ago

People

(Reporter: Alec Flett, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({regression})

Trunk
x86
Linux
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
There's no border around the new folder dropdown in the classic skin, makes the
dialog confusing because the combo box looks like static text, and doesn't look
clickable...
accepting.
Status: NEW → ASSIGNED
Keywords: regression
adding hewitt to the cc list, as he is the owner of the classic skin.

Comment 3

17 years ago
Isn't that Ben...?

Comment 4

17 years ago
Ben expressed an interest in doing stuff other than skins, so I'm the owner of 
windows classic now.  Andreww owns mac classic.

Updated

17 years ago
QA Contact: esther → sheelar
hewitt has a fix for this in bug 52865.  marking dup.

*** This bug has been marked as a duplicate of 52865 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
VERIFIED DUP.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.