Mac Minefield 64bit not detecting Flash plugin

RESOLVED DUPLICATE of bug 559142

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 559142
9 years ago
9 years ago

People

(Reporter: brassen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.3a5pre) Gecko/20100408 Minefield/3.7a5pre Firefox 3.6.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.3a5pre) Gecko/20100408 Minefield/3.7a5pre

Mac OS X Minefield 64bit not detecting Flash plugin.

Reproducible: Always

Steps to Reproduce:
1.Visit any site that uses Flash.
2.
3.


Expected Results:  
Should load Flash content. 

Safari on Mac OS X 10.6 is 64bit by default. It calls 32bit Flash plugin when needed. See screenshot for reference.
(Reporter)

Comment 1

9 years ago
(Reporter)

Updated

9 years ago
Severity: critical → major
I would change the Product to Core, the component to Plug-ins and add [OOPP][Mac] in the title... (I can't do it myself, but it looks more logical)
(Reporter)

Comment 3

9 years ago
Can somebody close this bug? It's being dealt in https://bugzilla.mozilla.org/show_bug.cgi?id=559142
Forward duping to bug 559142
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 559142
You need to log in before you can comment on or make changes to this bug.