If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Dev Preview users should not see the "Learn More" dialog

VERIFIED FIXED in 5.10

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED FIXED
8 years ago
2 years ago

People

(Reporter: marcia, Assigned: jbalogh)

Tracking

Details

(Whiteboard: [3.7a4], URL)

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
Seen while running Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.3a4) Gecko/20100407 MozillaDeveloperPreview/3.7a4

STR:
1. Install the Mozilla Developer Preview Build
2. Search for Chatzilla
3. Try to download it.
4. Receive attached screenshot

Since almost all extensions are incompatible with the Dev Preview, we should not get this alert, but rather the alert that the extension is not compatible with the Dev Preview
(Reporter)

Comment 1

8 years ago
Created attachment 438161 [details]
Screenshot of dialog
(Assignee)

Comment 2

8 years ago
http://github.com/davedash/amo-js/commit/a9c8d1dc65153c

Fixed in zamboni, maybe remora.
Assignee: nobody → jbalogh
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → 5.10
Version: unspecified → 4.x

Updated

8 years ago
Duplicate of this bug: 545048
Created attachment 444002 [details]
Post-fix screenshot
Verified FIXED on production.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.