View source mangles internal subset (ATTLIST -> - TTLIST)

VERIFIED DUPLICATE of bug 44564

Status

()

P3
normal
VERIFIED DUPLICATE of bug 44564
18 years ago
18 years ago

People

(Reporter: hjtoi-bugzilla, Assigned: hjtoi-bugzilla)

Tracking

Trunk
mozilla0.9
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

At least the ATTLIST declaration gets mangled. Where it reads

<!ATTLIST

it becomes

<!- TTLIST

I suspect other declarations are suffering from the same...

I see this on NT and Linux. It in in PR3 as well. I believe this to be a regression.
I hate this, taking...
Assignee: nisheeth → heikki
Keywords: correctness
Target Milestone: --- → mozilla0.9

*** This bug has been marked as a duplicate of 44564 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verifications.  Tests (if necessary) were done with 2001052504 on Windows 2000.

Please forgive the spam.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.