browser_privatebrowsing_openlocation.js timed out

RESOLVED FIXED in Firefox 3.7a5

Status

()

Firefox
Private Browsing
RESOLVED FIXED
8 years ago
5 years ago

People

(Reporter: masayuki, Assigned: Away for a while)

Tracking

({intermittent-failure})

Trunk
Firefox 3.7a5
x86
Linux
intermittent-failure
Points:
---
Dependency tree / graph
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fixed by bug 541404])

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1270892665.1270893238.22014.gz

> TEST-INFO | chrome://mochikit/content/browser/browser/components/privatebrowsing/test/browser/browser_privatebrowsing_openlocation.js | Console message:
> TEST-INFO | chrome://mochikit/content/browser/browser/components/privatebrowsing/test/browser/browser_privatebrowsing_openlocation.js | Console message:
> TEST-INFO | chrome://mochikit/content/browser/browser/components/privatebrowsing/test/browser/browser_privatebrowsing_openlocation.js | Console message:
> TEST-INFO | chrome://mochikit/content/browser/browser/components/privatebrowsing/test/browser/browser_privatebrowsing_openlocation.js | Console message: [JavaScript Error: "[Exception... "'JavaScript component does not have a method named: "notify"' when calling method: [nsITimerCallback::notify]"  nsresult: "0x80570030 (NS_ERROR_XPC_JSOBJECT_HAS_NO_FUNCTION_NAMED)"  location: "<unknown>"  data: no]"]
> TEST-PASS | chrome://mochikit/content/browser/browser/components/privatebrowsing/test/browser/browser_privatebrowsing_openlocation.js | The input field should be correctly auto-filled
> TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/browser/components/privatebrowsing/test/browser/browser_privatebrowsing_openlocation.js | Timed out
(Assignee)

Updated

8 years ago
Blocks: 438871
(Assignee)

Updated

8 years ago
No longer blocks: 438871
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 541404
(In reply to comment #1)
> *** This bug has been marked as a duplicate of bug 541404 ***

Is it? I don't see this JS exception in the other bug...
Whiteboard: [orange]
(Assignee)

Comment 3

8 years ago
(In reply to comment #2)
> (In reply to comment #1)
> > *** This bug has been marked as a duplicate of bug 541404 ***
> 
> Is it? I don't see this JS exception in the other bug...

They look *very* similar, but on a closer look, I think you're right.  Reopening.
Blocks: 438871
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Whiteboard: [orange]
(Assignee)

Updated

8 years ago
Status: REOPENED → NEW
(Assignee)

Comment 4

8 years ago
This will also be fixed by my patch in bug 541404.
Assignee: nobody → ehsan
Status: NEW → ASSIGNED
Depends on: 541404
Whiteboard: [orange] → [orange][will be fixed by bug 541404]
(Assignee)

Updated

8 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → FIXED
Whiteboard: [orange][will be fixed by bug 541404] → [orange][fixed by bug 541404]
Flags: in-testsuite-
Target Milestone: --- → Firefox 3.7a5
Keywords: intermittent-failure
Whiteboard: [orange][fixed by bug 541404] → [fixed by bug 541404]
You need to log in before you can comment on or make changes to this bug.