If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

specific evernote webpage causes high CPU, won't render right-click boxes, slow typing, eventual crash

RESOLVED INVALID

Status

()

Firefox
General
--
critical
RESOLVED INVALID
8 years ago
7 years ago

People

(Reporter: morris.570, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

(This was purposely not filed under bad webpages because the problem results in the crash of the browser.)

If you visit any Evernote online note:

http://www.evernote.com/pub/rader5/medschoolpub/#v=l&n=f8f455a7-f654-430a-b4b6-236e20266b35&b=0

with the latest devel version or 3.6.3 you will see the following symptoms:
1) CPU Usage jumps up (25% on quad core, 50% on dual)
2) Right-click boxes or file menu boxes will not render
3) typing in search or address bar will be very slow

Reproducible: Always

Steps to Reproduce:
1. visit http://www.evernote.com/pub/rader5/medschoolpub/#v=l&n=f8f455a7-f654-430a-b4b6-236e20266b35&b=0

Actual Results:  
Go to http://www.evernote.com/pub/rader5/medschoolpub/#v=l&n=f8f455a7-f654-430a-b4b6-236e20266b35&b=0

Expected Results:  
Not to do those things ;).
(Reporter)

Comment 1

8 years ago
This seems to happen with chrome also (though it is only a CPU problem), so I think this is more the fault of those over at Evernote.   I will submit a bug with them.
Severity: critical → normal
assuming invalid per comment 1. However, if you get a stacktrace please post the crash report id, or attach a stacktrace as an attachment to the bug.
https://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report
Severity: normal → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.