Please let me check for update using a non-admin account

RESOLVED DUPLICATE of bug 318855

Status

defect
RESOLVED DUPLICATE of bug 318855
9 years ago
9 years ago

People

(Reporter: Neo_In_Matrix, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.9) Gecko/20100317 Thunderbird/3.0.4

This is the same bug I reported to Firefox product. Currently, TB does not let me check for update if I run it using a non-admin account. It is not reasonable at all.

At least, I should be able to check for update whatever account I am in. To be better, you should also let me download update and install any new update (by prompting the well-known UAC window).

Reproducible: Always
I don't know where your other bug went (maybe bug 477424?), but bug 384619 looks very similar. Resolving as similar duplicate of bug 318855 accordingly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 318855
You need to log in before you can comment on or make changes to this bug.