If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

L10n hg account request: Armenian hy-AM (Armen Zambrano Gasparnian)

RESOLVED FIXED

Status

mozilla.org
Repository Account Requests
RESOLVED FIXED
8 years ago
7 years ago

People

(Reporter: armenzg, Assigned: jlaz)

Tracking

Details

(Reporter)

Description

8 years ago
I have been working for few months into finishing Armenian as an official language for Firefox.

The code is ready to be pushed to hy-AM from:
http://bitbucket.org/armenzg/firefox-in-armenian
and it is based off what is currently on Mozilla's hg.

I would like to gain commit access so we can get closer to become an official localization. Please let me know if I am missing any requirements.

Find if needed a source tar ball
http://people.mozilla.com/~armenzg/incoming/firefox-in-armenian-316289c2dedc.bz2
and the add-on:
https://addons.mozilla.org/en-US/firefox/addon/94269

I am still in touch with the original committer of hy-AM and I have his blessing to continue to move this work forward. Let me know if I need him to vouch for me.

Comment 1

8 years ago
This seems to be an Hg account request, but not a bug we should use to do a new locale review.  Can we file a *new* bug under 

Product --> Mozilla Localizations
Component --> Registration & Management

I know that a pre-existing bug exists for hy-AM. After you file a new bug, we will mark those as dupes, resolving them, and moving forward with the new bug.

You can repeat the initial filing comment of this bug for when you file the new bug.

Comment 2

8 years ago
I can also vouch for Armen.  

Of course, we need a committer agreement on file:  http://www.mozilla.org/hacking/committer/

But, Armen, you should have signed that, right?
(Reporter)

Comment 3

8 years ago
(In reply to comment #1)
> This seems to be an Hg account request, but not a bug we should use to do a new
> locale review.  Can we file a *new* bug under 
> 
I will do so.

(In reply to comment #2)
> I can also vouch for Armen.  
> 
> Of course, we need a committer agreement on file: 
> http://www.mozilla.org/hacking/committer/
> 
> But, Armen, you should have signed that, right?
>
Yes, I did.
I can also vouch for Armen!
(Reporter)

Comment 5

8 years ago
OK I have filed bug 559702 for registering the Armenian team.

Thanks Seth and Ehsan for vouching for me. :)

Updated

8 years ago
Component: Account Request: Hg → Repository Account Requests
QA Contact: hg-acct-req → repo-acct-req
Looks like bug 559702 is stalled? REOPEN this when there's an action item for account creation :)
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 7

7 years ago
OK I will re-open at that point.
Depends on: 559702
(Reporter)

Comment 8

7 years ago
Gavin we are now ready for this.

Marcia could I be granted permission now that I have my two vouchers and we are back on track with the original plan?
Status: RESOLVED → REOPENED
Resolution: INCOMPLETE → ---
(Reporter)

Comment 9

7 years ago
I forgot to say the magic word: *please* *please* pleeeeease :)
I have no issue giving you access, but Axel typically approves these requests so adding him to the cc list.
Status: REOPENED → ASSIGNED

Comment 11

7 years ago
Yes, this is fine, over to server-ops to set the scm_l10n bit on Armen's account.

Also, mind flipping the bit for l10n svn access, too?

PS: I'll open a thread on l10n-drivers to come up with a proposal to get something beyond "typical" added to http://www.mozilla.org/hacking/commit-access-policy/#Level%201a%20-%20Named%20Voucher.
Assignee: marcia → server-ops
(Assignee)

Updated

7 years ago
Assignee: server-ops → jlazaro
scm_l10n bit enabled for armenzg@mozilla.com, also added to @l10n-drivers in svn
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → FIXED
My mistake, adding him to @localizers, removing from @l10n-drivers
(Reporter)

Updated

7 years ago
Blocks: 559702
No longer depends on: 559702

Updated

7 years ago
No longer blocks: 559702
Depends on: 559702
You need to log in before you can comment on or make changes to this bug.