major_update builder needs to be added to release clobberer

RESOLVED DUPLICATE of bug 563315

Status

Release Engineering
General
P3
normal
RESOLVED DUPLICATE of bug 563315
8 years ago
4 years ago

People

(Reporter: bhearsum, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [automation][updates])

Comment hidden (empty)
Priority: -- → P3

Updated

8 years ago
Whiteboard: [automation][updates]
(Reporter)

Comment 1

7 years ago
This got done in 563315
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 563315
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.