does not print to Acrobat 9 Adobe PDF printer

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: bruce.arkell, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)

When I attempt to print to the Acrobat 9 Adobe PDF printer, it does not complete the job.  I then have to reinstall Acrobat 9, version 9.3.1 since it will not allow printing from any other program

Reproducible: Always

Steps to Reproduce:
1. open a page which you want to print to a PDF.
2. select the Adobe PDF printer from the File, print menu in FireFox 
3. the page will start to print, but will lock up the Adobe PDF printer
Actual Results:  
I had to close the printer - don't believe the page got to the spooler, but not sure.  When I then attempted to print from Word 2007 to the Adobe PDF printer, the same thing happened.  To fix the problem, had to reinstall Acrobat 9.

Expected Results:  
A PDF file should have been created.  This happened in previous versions of Firefox.

Comment 1

8 years ago
Works for me - Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2 and Adobe Acrobat Pro 9.3.1
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> Works for me - Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.2)
> Gecko/20100316 Firefox/3.6.2 and Adobe Acrobat Pro 9.3.1

I repeated the printing error again, and discovered the problem was not with Firefox, but in the windows print spooler.

Sorry about that - should have checked further before posting a bug.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.