Closed Bug 558812 Opened 10 years ago Closed 9 years ago

Intermittent test_play_twice.html | Test timed out.

Categories

(Core :: Audio/Video, defect)

x86
Linux
defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: philor, Unassigned)

References

Details

(Keywords: intermittent-failure)

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1271063224.1271065191.13139.gz
Rev3 Fedora 12 mozilla-central debug test mochitests-1/5 on 2010/04/12 02:07:04
s: talos-r3-fed-020

44209 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_play_twice.html | Test timed out.
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1274840817.1274843270.13661.gz#err0
Rev3 Fedora 12x64 mozilla-central debug test mochitests-1/5 on 2010/05/25 19:26:57

s: talos-r3-fed64-034
45163 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_play_twice.html | Test timed out.
TEST-UNEXPECTED-FAIL | automation.py | application timed out after 330 seconds with no output
PROCESS-CRASH | automation.py | application crashed (minidump found)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
(In reply to comment #55)
> dholbert%mozilla.com
> http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1286385224.1286387874.6250.gz
> Rev3 Fedora 12 mozilla-central debug test mochitests-1/5 on 2010/10/06 10:13:44

This is the video shutdown hang caused by pulseaudio blocking forever when shutting down audio. We can't fix this, we need to get the build guys to update pulseaudio on the test machines.
Depends on: 574190, 523319
Marking as fixed by bug 573924.  If this recurs, please file a new bug.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.