Typing http://domain to location bar should show suggestion for stuff that starts with it

RESOLVED DUPLICATE of bug 506863

Status

()

RESOLVED DUPLICATE of bug 506863
9 years ago
9 years ago

People

(Reporter: betelgeuse, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

30.44 KB, image/png
Details
(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.3) Gecko/20100407 Gentoo Firefox/3.6.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.3) Gecko/20100407 Gentoo Firefox/3.6.3

When I type http://dom I would expect one of the suggestions to be http://domain where I have been multiple times in the past

Reproducible: Always

Steps to Reproduce:
1. Type http://dom in location bar


Actual Results:  
Note that there's https for the same thing, typoed erros and something else


Expected Results:  
Should have http://domain in the list
(Reporter)

Comment 1

9 years ago
Created attachment 438516 [details]
screenshot
(Reporter)

Comment 2

9 years ago
Created attachment 438517 [details]
screenshot
Attachment #438516 - Attachment is obsolete: true
this is most likely a dupe, i think we have already a bug about it
Whiteboard: dupeme

Comment 4

9 years ago
It's intended, see bug 424717.

See also bug 430355.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupeme
Duplicate of bug: 506863
You need to log in before you can comment on or make changes to this bug.