If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Whole user page is displayed in German (instead of English)

VERIFIED INVALID

Status

Mozilla Developer Network
General
VERIFIED INVALID
8 years ago
5 years ago

People

(Reporter: Hubert Gajewski, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
Steps to reproduce:
1. Go to https://developer.mozilla.org/User:Zwierz

Result:
This web page is displayed in German ("Seite drucken" instead of "Print page" etc.). No idea why. Language settings in my browser: en-us, pl, en. Language in UA: pl

Expected:
Mentioned web page is displayed in English
This is not a bug; the page is marked as being in German in the page properties (see the More Options drop-down), so the UI is presented in German. This is as-designed.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

8 years ago
Right. BTW - I am surprised that anyone can change it and there is no information placed in the Page history...
Status: RESOLVED → VERIFIED
(Assignee)

Updated

5 years ago
Component: Deki Infrastructure → Other
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.