Crash in [@ xul.dll@0xae2b28] when loading quakelive.com using 3.6.3plugin1 build

RESOLVED DUPLICATE of bug 558390

Status

()

Core
Plug-ins
--
critical
RESOLVED DUPLICATE of bug 558390
8 years ago
7 years ago

People

(Reporter: marcia, Unassigned)

Tracking

({crash})

1.9.2 Branch
x86
Windows 7
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

(Reporter)

Description

8 years ago
Seen while running  Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3pre) Gecko/20100405 Firefox/3.6.3plugin1. Currently the #3 top crash for the Firefox/3.6.3plugin1 build. One reporter indicated that this crash does not occur using 3.6.3.

STR:
1. Load the site in the URL. You will have to create an account and login.
2. Install the plugin
3. Load the site - I crash 100%

https://crash-stats.mozilla.com/report/index/bp-09df4fcf-0879-442f-bde3-12b4d2100412
(Reporter)

Updated

8 years ago
Summary: Crash in → Crash in [xul.dll@0xae2b28] when loading quakelive.com using 3.6.3plugin1 build

Comment 2

8 years ago
Signature	xul.dll@0xae2b28
UUID	09df4fcf-0879-442f-bde3-12b4d2100412
Time 	2010-04-12 14:17:27.27882
Uptime	300
Last Crash	13992 seconds before submission
Product	Firefox
Version	3.6.3plugin1
Build ID	20100405102637
Branch	1.9.2
OS	Windows NT
OS Version	6.1.7600
CPU	x86
CPU Info	AuthenticAMD family 17 model 3 stepping 1
Crash Reason	EXCEPTION_ACCESS_VIOLATION
Crash Address	0x5cf72b28
User Comments	Crashed during plugin installation quake live.
Processor Notes 	
Crashing Thread
Frame 	Module 	Signature [Expand] 	Source
0 	xul.dll 	xul.dll@0xae2b28 	
1 	xul.dll 	CreateNPAPIPlugin 	modules/plugin/base/src/nsPluginHost.cpp:3947
2 	xul.dll 	nsPluginHost::GetPlugin 	modules/plugin/base/src/nsPluginHost.cpp:4032

Filename 	Version 	Debug Identifier 	Debug Filename
npquakezero.dll 	0.1.0.277 	6C5BA596189A4DFDB530BE62B823B9041 	npquakezero.pdb
rpmainbrowserrecordplugin.dll 	12.0.1.247 	958603F578D448F392006CBAF5CFB3181f 	rpmainbrowserrecordplugin.pdb
rpnpshimswf.dll 		4D51BBF407D9461F96F33C890B0F87F6c 	rpthinpluginshim.pdb
nprpffbrowserrecordext.dll 		0A29761CE32A4396B0C62A77223282A28 	nprpffbrowserrecordext.pdb
rpchromebrowserrecordhelper.dll 		8E87CC4D70AD49CEB6572711588DEAFA7 	rpchromebrowserrecordhelper.pdb
dsound.dll 	6.1.7600.16385 	F38F478065E247C68EDA699606F56EED2 	dsound.pdb
npwinext.dll 	5.0.1423.0 	48D1BF639818457A894A5AD96058DB711 	npwinext.pdb
agcore.dll 	3.0.50106.0 	1B1D2F99BD3D49CE8727A92CAADF48F82 	agcore.pdb
dinput8.dll 	6.1.7600.16385 	CA86B91A961949078E07314413FFE1DD2 	dinput8.pdb
msxml3.dll 	8.110.7600.16385 	FFE4579DE53C4A9DA015C7F0878166612 	msxml3.pdb
SeaNote.dll 	2.0.271.0 	6DF8A76EA77743EAA5C3A569C0AB4A181 	SeaNote.pdb
SEPsearchhelperff.dll 	2.0.271.0 	F84E2F18D3F244B0844D794252BEAE8A1 	SEPsearchhelperff.pdb
Wpc.dll 	1.0.0.1 	217D8704AEDC4F6EB5A6B93C78BCFE632 	Wpc.pdb
SrchBxEx.dll 	2.0.271.0 	43D9A9C5D3A7459F82974F42B532F4A41 	SrchBxEx.pdb
DomBridge.dll 	5.0.1423.0 	CF975F982D6646CCA917416AA298CC3A1 	DomBridge.pdb
npnul32.dll 	1.0.0.15 	E4C590FA919E44038E7764C68D4B08012 	npnul32.pdb
npctrl.dll 	3.0.50106.0 	F04178E42CA046678341D46DA37955D42 	npctrl.pdb
xmllite.dll 	1.3.1000.0 	22C448B0417A48789983910B61DB1CA22 	XmlLite.pdb
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 558390

Updated

8 years ago
Summary: Crash in [xul.dll@0xae2b28] when loading quakelive.com using 3.6.3plugin1 build → Crash in [@ xul.dll@0xae2b28] when loading quakelive.com using 3.6.3plugin1 build
(Assignee)

Updated

7 years ago
Crash Signature: [@ xul.dll@0xae2b28]
You need to log in before you can comment on or make changes to this bug.