Namoroka 3.6.4pre freezes all the time on Gmail and Youtube

RESOLVED INCOMPLETE

Status

()

--
critical
RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: glavkos, Unassigned)

Tracking

({hang})

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (compatible; Konqueror/4.3; Linux) KHTML/4.3.2 (like Gecko)
Build Identifier: Namoroka 3.6.4pre

This happened after the last update of Ubuntu Karmic. Before that it happened rarely but now is constant. 

Reproducible: Always

Steps to Reproduce:
1.Tried Database and Flash optimization here 
http://lovinglinux.megabyet.net/?page_id=220#Flash--Optimization-1 with no results 
2.
3.
please try safe mode, http://support.mozilla.com/en-US/kb/Safe+mode
(Reporter)

Comment 2

9 years ago
Still have the same problems with a Safe mode ...
Which flash plugin do you use ?
Does gmail stop freezing if you disable the flash plugin ?
(Tools/addons/plugins)

Could be a OOPP issue..
(Reporter)

Comment 4

9 years ago
Shokwave Flash 10.0 r45 

Yes gmail seems to work ok now ....But without a flash plugin I can not play videos on Youtube ...there is a message asking to manage my plugins. 

What is an OOPP issue?
We don't try to provide a solution for you, we try to find the issue if it's on our side and fix it. That disabling the flash plugin makes gmail stable again is a good sign that the cause is the flash plugin. Gmail is using it for sound notifications.

Do you use official Mozilla.org builds or do you use ubuntu builds ?
OOPP= out of process Plugins
Ubuntu builds could be without OOPP or is OOPP not enabled on linux at the moment ?
Additional information would require a stack trace from a debug build generated with gdb but I can't help as win32 user.
Severity: major → critical
Component: General → Plug-ins
Keywords: hang
Product: Firefox → Core
QA Contact: general → plugins
Version: unspecified → Trunk

Comment 6

9 years ago
Almost certainly a dup of bug 542053
(Reporter)

Comment 7

9 years ago
@Matthias Thank you very much for your help 

@B.Smedberg  I surely will take a look on that tomorrow ? thanx
(Reporter)

Comment 8

8 years ago
For the history of this bug I cite the solution I followed from Launchpad 

https://bugs.launchpad.net/firefox/+bug/513887/comments/63

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.