When creating a new account Tb barfs about nsIPrefBranch.getCharPref

VERIFIED DUPLICATE of bug 558607

Status

MailNews Core
Backend
VERIFIED DUPLICATE of bug 558607
8 years ago
8 years ago

People

(Reporter: Usul, Unassigned)

Tracking

1.9.2 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
ludo$ /Applications/Lanikai.app/Contents/MacOS/thunderbird-bin -safe-mode  -Profilemanager
ludo$ Warning: unrecognized command line flag -foreground
-- Exception object --
+ QueryInterface (function) 3 lines
+ message (string) 'Component returned failure code: 0x8000ffff (NS_ERROR_UNEXPECTED) [nsIPrefBranch.getCharPref]'
+ result (number) 2147549183
+ name (string) 'NS_ERROR_UNEXPECTED'
+ filename (string) 'file:///Applications/Lanikai.app/Contents/MacOS/modules/mailnewsMigrator.js'
+ lineNumber (number) 70
+ columnNumber (number) 0
+ location (object) JS frame :: file:///Applications/Lanikai.app/Contents/MacOS/modules/mailnewsMigrator.js :: MigrateServerAuthPref :: line 70
+ inner (object) null
+ data (object) null
+ initialize (function) 3 lines


This doesn't happen when you use an exitsing profile
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 558607
V.Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.