Closed Bug 559056 Opened 12 years ago Closed 12 years ago

test_jsctypes.js crashes randomly

Categories

(Core :: JavaScript Engine, defect)

Other Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 561619

People

(Reporter: jorendorff, Unassigned)

Details

dwitte,

Can you please port the ctypes test to js shell?
If you can do that I'll try to find a fix.
Seems its showing as a result of custom allocator patch in bug# 549532.

Although I can't see the relation...
With patch for bug# 549532 backed out this crash bug still exists.
So not my fault. :-)
However its not as consistent now. So it will be harder to find.
Duping forward to the bug where (we think) this got fixed.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 561619
You need to log in before you can comment on or make changes to this bug.