download-popup label misses question mark (?)

RESOLVED WONTFIX

Status

Mozilla Localizations
de / German
RESOLVED WONTFIX
8 years ago
7 years ago

People

(Reporter: Jan D, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv: 1.9.2.4pre)

after taping on a link to a file (e.g. zip, doc...)which can't be opened natively by firefox mobile the download popup occurs. It says: "Was soll damit getan werden" Since that is a question, the questionmark is missing. The correct version would be :"Was soll damit getan werden?" 

Reproducible: Always

Steps to Reproduce:
1. klick on a link to a file which can't be opened by Fennec natively.
2. take a look at the occuring popup

Comment 1

8 years ago
"Was soll damit gemacht werden?" würde ich bevorzugen.
Ich kann diesen String nicht mehr in /mobile finden, offenbar wurde er entfernt.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.