[classic] mac: menubuttons' icons stretch.

VERIFIED DUPLICATE of bug 54574

Status

P3
normal
VERIFIED DUPLICATE of bug 54574
18 years ago
10 years ago

People

(Reporter: andreww, Assigned: andreww)

Tracking

({classic})

Trunk
PowerPC
Mac System 8.5
classic

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

18 years ago
launch mozilla on mac
change to classic skin
observe the back/forward/print buttons.

The images are stretched horizontally.
(Assignee)

Comment 1

18 years ago
nominating RTM

Talked with Ben about this - he had made some changes to windows to fix this in 
classic. but the changes need to be migrated to mac classic.
Keywords: rtm
(Assignee)

Comment 2

18 years ago


*** This bug has been marked as a duplicate of 54574 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED

Updated

18 years ago
Keywords: classic
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.