If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Failure: "test_tags.js | 3 == 2 - See following stack:"

RESOLVED DUPLICATE of bug 559279

Status

()

Toolkit
Places
RESOLVED DUPLICATE of bug 559279
8 years ago
8 years ago

People

(Reporter: cjones, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1271231948.1271232648.7494.gz
Linux mozilla-central opt test xpcshell on 2010/04/14 00:59:08  
s: mv-moz2-linux-ix-slave11

TEST-UNEXPECTED-FAIL | /builds/slave/mozilla-central-linux-opt-unittest-xpcshell/build/xpcshell/tests/test_places/queries/test_tags.js | 3 == 2 - See following stack:
JS frame :: /builds/slave/mozilla-central-linux-opt-unittest-xpcshell/build/xpcshell/head.js :: do_throw :: line 257
JS frame :: /builds/slave/mozilla-central-linux-opt-unittest-xpcshell/build/xpcshell/head.js :: do_check_eq :: line 287
JS frame :: /builds/slave/mozilla-central-linux-opt-unittest-xpcshell/build/xpcshell/tests/test_places/queries/test_tags.js :: setsAreEqual :: line 829
JS frame :: /builds/slave/mozilla-central-linux-opt-unittest-xpcshell/build/xpcshell/tests/test_places/queries/test_tags.js :: queryResultsAre :: line 806
JS frame :: /builds/slave/mozilla-central-linux-opt-unittest-xpcshell/build/xpcshell/tests/test_places/queries/test_tags.js :: anonymous :: line 441
JS frame :: /builds/slave/mozilla-central-linux-opt-unittest-xpcshell/build/xpcshell/tests/test_places/queries/test_tags.js :: anonymous :: line 847
JS frame :: /builds/slave/mozilla-central-linux-opt-unittest-xpcshell/build/xpcshell/tests/test_places/queries/test_tags.js :: run_test :: line 845
JS frame :: /builds/slave/mozilla-central-linux-opt-unittest-xpcshell/build/xpcshell/head.js :: _execute_test :: line 151
JS frame :: -e :: <TOP_LEVEL> :: line 1
TEST-INFO | (xpcshell/head.js) | exiting test
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 559279
You need to log in before you can comment on or make changes to this bug.