Menu bar soemtimes stops responding to mouse or keyboard, when the window is fully maximized!

RESOLVED DUPLICATE of bug 561273

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 561273
8 years ago
8 years ago

People

(Reporter: Tapio Angervuori, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.9.1.9) Gecko/20100317 SeaMonkey/2.0.4
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.9.1.9) Gecko/20100317 SeaMonkey/2.0.4

If the SeaMonkey is fully maximized to the display, the menu bar does not always respond to the mouse or the keyboard. This might happen after the program is shut down and restarted. After resizing the the SeaMonkey window to become smaller, the menu bar becomes functional again!
 This problem may not be easily repeatable, but this jam has occurred couple of times with this new version 2.0.4!  

Reproducible: Sometimes

Steps to Reproduce:
1.Maximize the Seamonkey window and shut down the system.
2.Start the program again!
3.If jammed resize the SeaMonkey window again, and the menu bar should work!
Actual Results:  
May happen or not!

Expected Results:  
The menu bar should not get jammed in any situation!

This problem may not be easily repeatable, but this jam has occurred couple of times with this new version 2.0.4!

Comment 1

8 years ago
I haven't seen this with maximized windows but I can confirm that it happens in Firefox if the browser is closed while some windows are minimized.  When reopened, the windows that were minimized are displayed normally but their menus don't work.

I have a fix for this & several related problems.  When I post it, I'll mark this bug as a duplicate of the new one.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

8 years ago
Please see bug 561273 for a possible fix.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 561273
You need to log in before you can comment on or make changes to this bug.