after certain action, page keeps loading forever

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: N. de Jonge, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.19) Gecko/2010033100 Iceweasel/3.0.6 (Debian-3.0.6-3)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.19) Gecko/2010033100 Iceweasel/3.0.6 (Debian-3.0.6-3)

This appears to be a problem only on GNU/Linux.

To reproduce:
1. http://www.wsrsw.org/
2. click "Register"
3. wait until page is loaded
4. click "Login"
5. wait until page is loaded
6. you probably won't even reach 6; if you did, repeat 2-5 for a couple of times

It usually hangs even after the first time a button is clicked.

Reproducible: Always

Steps to Reproduce:
See the details.
Actual Results:  
The page just keeps loading forever.

Expected Results:  
Loading should stop; page should be displayed.

Comment 1

8 years ago
Works for me - Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.3a5pre) Gecko/20100414 Minefield/3.7a5pre

Please verify that this is an issue in a supported version of Firefox 3.5, 3.6, 3.7. Additionally Firefox's safe mode and or a new profile may be helpful in diagnosing the issue http://support.mozilla.com/en-US/kb/Basic+troubleshooting
(Reporter)

Comment 2

8 years ago
I'm the submitter; this issue has been resolved. It wasn't "FIXED" or "INVALID"; the problem has simply disappeared, even though the (relevant) code on the website in question hasn't been changed and I'm still using the same browser version (Iceweasel 3.0.6). Maybe at the time I filed this bug report the maximum number of - or: too many - connections were (being) open(ed) to the website's shared MySQL backend. Either way: resolved.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.