"Sent" Folders are not shown in "Unread Folders" list when there are unread messages in them

RESOLVED DUPLICATE of bug 544841

Status

Thunderbird
Folder and Message Lists
RESOLVED DUPLICATE of bug 544841
8 years ago
8 years ago

People

(Reporter: David Caldwell, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.1.9) Gecko/20100317 Thunderbird/3.0.4 ThunderBrowse/3.2.8.1

I have several identities and they each have the "Place a copy in" setting (under "Copies & Folders") with the mailbox set to "Other", and some specific mail for that identity.

I also have server side filtering that delivers mail to those folders.

Thunderbird doesn't seem to check those particular folders for unread mail, or if it does it does not display them in the "Unread Folders" list. This makes it hard for me to see new mail as I have to expect mail in those folders and manually navigate to them to see their status.

I was originally CC'd to this bug:

https://bugzilla.mozilla.org/show_bug.cgi?id=236512

But I believe this has been my problem all along. All my other folders that get mail sent to them server-side show up just fine.

Reproducible: Always

Steps to Reproduce:
1. Setup an identity to copy mail to a folder on send.
2. Setup your imap server to deliver mail to that folder.
3. Send yourself some mail.
Actual Results:  
The mail doesn't cause the folder to show up in the "Unread Folders" list.

Expected Results:  
I expect the mail to cause the folder to show up in the "Unread Folders" list.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 544841
You need to log in before you can comment on or make changes to this bug.