Closed Bug 559352 Opened 11 years ago Closed 6 years ago

Website does not work with Firefox

Categories

(Web Compatibility :: Desktop, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: viralsachde, Assigned: viralsachde)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

Hi, Visit bajajallianz , General insurance provider in India s website
and than click on link to renew motor policy [2]
Website does not work with Firefox

[1] http://www.bajajallianz.com/
[2] https://www.bajajallianz.com/BagicOnline/webchannel/showPolicyType.do

Reproducible: Always

Steps to Reproduce:
1.Go to http://www.bajajallianz.com/
2.Clink on Motor policy renewal 
3.
Actual Results:  
Message pops saying it works with IE only.
That's not a bug in Firefox - it's the website that does this.
Assignee: nobody → english-us
Component: General → English US
Product: Firefox → Tech Evangelism
QA Contact: general → english-us
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → INVALID
Sounds like a valid TE bug, then. Viral, will you please contact the site using one of the letters here:

http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#contacting

and then report back on what their response is?
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
Sure, I will send [1] to web site contact.
[1] http://www.mozilla.org/projects/tech-evangelism/site/tech-letter-en.html
Viral, did the site ever get back to you?
Assignee: english-us → viralsachde
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Chris, I send couple of email to site admin last year, no reply.
The issue seems to have been fixed.

Thanks for contacting.
Status: ASSIGNED → RESOLVED
Closed: 11 years ago6 years ago
Component: English US → Desktop
Resolution: --- → FIXED
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.