Multiple stacked "Continue to Download" buttons

VERIFIED FIXED in 5.10

Status

VERIFIED FIXED
9 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Assigned: jbalogh)

Tracking

unspecified
5.10

Details

(Whiteboard: [z][button], URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 439146 [details]
screenshot

steps to reproduce:
1.Go to https://preview.addons.mozilla.org/z/en-US/firefox/extensions/toolbars/?sort=created&page=18
2.Notice the add-on"Print Preview"

observed behavior:

Multiple stacked "Continue to Download" buttons are seen.See screenshot
(Assignee)

Comment 1

9 years ago
I bet this is a dupe of bug 557392.  Please answer the questions in bug 557392 comment 3.  Assume I formed questions instead of statements there.
(Reporter)

Comment 2

9 years ago
(In reply to comment #1)
> I bet this is a dupe of bug 557392.  Please answer the questions in bug 557392
> comment 3.  Assume I formed questions instead of statements there.

This bug has been noticed on both MACOSX and Windows.
My user agent is-

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

Stephen will be answering your query in comment# 3 of bug 557392.
Assignee: nobody → jbalogh
Depends on: 559679
(Assignee)

Comment 3

9 years ago
http://github.com/jbalogh/zamboni/commit/0d2473ce3fb6c787c4

This was happening because the version had two files: one disabled, one public.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.