focus/init problems with rich text editor on trunk

RESOLVED DUPLICATE of bug 558690

Status

()

RESOLVED DUPLICATE of bug 558690
9 years ago
9 years ago

People

(Reporter: kairo, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Since about a week ago, my trunk builds seem to have problems with typing in rich text editors (plain text editors seem fine).
When any HTML page has a rich text editing area and I click into it, sometimes the caret isn't shown, in most cases I can't type in there, but clicking around between different text fields/areas, e.g. into the urlbar and back, can solve this and then the text area works as expected, so it might be some init problem or just a focus issue.

It might have started around the landing of bug 221820 but that is said to only be for text fields, not areas, so I'm not sure if it's related.

My current build is:
Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.3a5pre) Gecko/20100414 Lightning/1.1a1pre SeaMonkey/2.1a1pre
Masayuki, has any editor related patches landed lately?

Would be great to know at least one web site where the problem happens
(even if it happens only occasionally).
And also Linux build had bug 558690 (fixed yesterday).
(Reporter)

Comment 3

9 years ago
I think this is probably a dupe of bug 558690, so I'm marking it as such for now - I'll reopen if I encounter the problem again.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 558690
You need to log in before you can comment on or make changes to this bug.