Edition > Search doesn't display the number/count of matched items

RESOLVED DUPLICATE of bug 257061

Status

()

--
trivial
RESOLVED DUPLICATE of bug 257061
9 years ago
8 years ago

People

(Reporter: julien.t43+mozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; fr; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; fr; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

When searching for a text on a web page or in source code, the search feature doesn't display the number of matched items found.
It would be a good information to add on the right part of the search toolbar.
(Safari4 has this feature) 

Please note this concerns Mozilla core toolkit as Thunderbird has the same behavior.
I only found this Camino bug to be related:
https://bugzilla.mozilla.org/show_bug.cgi?id=315342

Reproducible: Always

Steps to Reproduce:
1. take a web page 
2. search an existing word
3. search part doesn't indicate any count of matched words
(Reporter)

Comment 1

9 years ago
One additional note:

Thunderbird (Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; fr; rv:1.9.1.9) Gecko/20100317 Thunderbird/3.0.4) displays total count when you enabled highlighting.
That's not the case for Firefox.
And I think counter could be displayed with or without highlighting enabled.
Component: General → Find Toolbar
Product: Core → Toolkit
QA Contact: general → fast.find
(Reporter)

Comment 2

8 years ago
anyone to at least, confirmed the request ? thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 257061
You need to log in before you can comment on or make changes to this bug.