If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

When trying to submit a new bug I get the error: undef error - Cannot determine local time zone

RESOLVED DUPLICATE of bug 557769

Status

()

Bugzilla
Bugzilla-General
RESOLVED DUPLICATE of bug 557769
8 years ago
8 years ago

People

(Reporter: Yuri, Unassigned)

Tracking

3.4.6
x86
FreeBSD

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.9.1.9) Gecko/20100331 Firefox/3.5.9
Build Identifier: 

Every time Bugzilla updates I get this problem again.
This URL:
http://old.nabble.com/undef-error---Cannot-determine-local-time-zone-td19433162.html
suggests a quick fix.

But this problem should be resolved for good.

Reproducible: Always
(Reporter)

Comment 1

8 years ago
bugzilla-3.4.6_1 on FreeBSD-8.0-STABLE

Updated

8 years ago
Version: unspecified → 3.4.6

Updated

8 years ago
Duplicate of this bug: 559631
(Reporter)

Comment 3

8 years ago
This is about the most annoying bug I see in Bugzilla because it reoccurs after every Bugzilla update for few years.
Therefore it should be assigned the highest priority.
Severity: normal → major

Comment 4

8 years ago
(In reply to comment #3)
> This is about the most annoying bug I see in Bugzilla because it reoccurs after
> every Bugzilla update for few years.

When you know that we use DateTime since Bugzilla 3.4 only, and that 3.4 has been released less than a year ago (July 2009), I doubt you see this problem for a few years.
Severity: major → normal

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 557769
You need to log in before you can comment on or make changes to this bug.