Loss of content on website

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Michael Robertson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)

upgraded to Firefox 3.6.3 from Firefox 3.0 and lost most of the graphics on some of the pages I visit most. Must use IE 7.0 to render page properly. Also at another site ' http://www.bettycrocker.com/c500?aspxerrorpath=/Recipes/PrintRecipe ' is so small you can not see it.

Reproducible: Always

Steps to Reproduce:
1.Load  site in new tab or new window
WFM with Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a5pre) Gecko/20100415 Minefield/3.7a5pre ID:20100415051417. Please try safe mode, http://support.mozilla.com/en-US/kb/Safe+mode
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> WFM with Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a5pre)
> Gecko/20100415 Minefield/3.7a5pre ID:20100415051417. Please try safe mode,
> http://support.mozilla.com/en-US/kb/Safe+mode

No change in safe mode.
Please try a new profile, then give a screenshot if it still happens, http://support.mozilla.com/en-US/kb/Managing+profiles
(Reporter)

Comment 4

8 years ago
OK, that fixed it. Now were did I mess it up by upgrading to Firefox 3.6.3 and not changing any of the settings? And how can I fix it?
Also, Thanks
Mike
What it probably is was an extensions you have started to go crazy, possibly a bug in the compatibility of that extensions with 3.6.3 that the author of the extensions does not know about. support.mozilla.com can help you move your data from one profile to the other.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
(Reporter)

Comment 6

8 years ago
thanks, ok, can I just load in my default profile and disable all my extensions and then try them one at a time? I know, sounds dumb right!
You can, but you said you tried safe mode already, so unless you didn't enter it properly, that already disables them. So, you could try.
(Reporter)

Comment 8

8 years ago
ok, what do I do?
P.S. Thanks 4 all the help.
What do you do what?
You should really go to support. This is not a firefox bug, and they have a live chat and everything to help with this.
(Reporter)

Comment 10

8 years ago
Thanks
You need to log in before you can comment on or make changes to this bug.