Font incorrectly rendered

RESOLVED DUPLICATE of bug 53721

Status

()

P3
normal
RESOLVED DUPLICATE of bug 53721
18 years ago
18 years ago

People

(Reporter: deepakgoel, Assigned: harishd)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m18) Gecko/20000929
Netscape6/6.0b3
BuildID:    2000092908

When visit the page for the first time, most of the titles are correctly
rendered (sometimes one of the titles may be shown with a bigger font).When you
click on a story and hit 'Back', then all the titles are rendered with a larger
font size.

Reproducible: Always
Steps to Reproduce:
See description

Actual Results:  Font size changes

Expected Results:  Font size should remain same

Comment 1

18 years ago
confirmed with win32 mozilla trunk build 101004.  over to layout.
Assignee: asa → clayton
Status: UNCONFIRMED → NEW
Component: Browser-General → Layout
Ever confirmed: true
QA Contact: doronr → petersen
(Assignee)

Comment 2

18 years ago
Taking 5 of clayton's for triaging.
Assignee: clayton → harishd
(Assignee)

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 53721 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.