finding text in iframe doesn't scroll it into view properly

RESOLVED DUPLICATE of bug 548792

Status

()

Core
Layout: View Rendering
RESOLVED DUPLICATE of bug 548792
8 years ago
8 years ago

People

(Reporter: tnikkel, Unassigned)

Tracking

({regression, testcase})

Trunk
regression, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 439446 [details]
testcase

See the testcase, trying to search for "abc", it does not come into view.

Bug 526394 regressed this, specifically
The first bad revision is:
changeset:   37078:5d8894904869
user:        Robert O'Callahan <robert@ocallahan.org>
date:        Thu Sep 10 17:16:18 2009 +1200
summary:     Bug 526394. Part 26: Rework nsSelection to use frames only. r=mats
(Reporter)

Comment 2

8 years ago
Ah yes, I knew I had seen a patch like that, but it wasn't in the dependencies of bug 526394, so I didn't find it.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 548792
You need to log in before you can comment on or make changes to this bug.