If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Search engine not working

RESOLVED DUPLICATE of bug 559648

Status

Mozilla Developer Network
General
--
major
RESOLVED DUPLICATE of bug 559648
8 years ago
5 years ago

People

(Reporter: bsg, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)
Build Identifier: MindTouch search engine

The search engine returns with the phrase: Your search query "whatever" contains characters which need to be escaped.

Reproducible: Always

Steps to Reproduce:
1.type in a search phrase like statusbar
2.
3.

Comment 1

8 years ago
https://developer.mozilla.org/Special:Search?search=nsIGeolocationProvider&type=fulltext&go=Search
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 559825

Comment 2

8 years ago
Er, ignore the URL - I couldn't decide which bug to mark as a duplicate.
Duplicate of bug: 559648
(Assignee)

Updated

5 years ago
Component: Deki Infrastructure → Other
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.